Problemi Formattazione note

Mi sono appena iscritta alla Community per condividere un problema nella speranza di una sua soluzione. Desidero, innanzi tutto, rivolgere i miei complimenti ai programmatori per le alte prestazioni di tutto il pacchetto. Sto scrivendo la (mia seconda) tesi ed ho il seguente problema: il campo “Stile carattere”, “Area note a pié di pagina” non applica lo stile “Richiamo alla nota a pié di pagina” e quindi non applica l’apice ai numeri in nota. Lo applica solo selezionando “Richiamo alla nota di chiusura” ma non automaticamente a tutte le note e non lo mantiene. Appena faccio anteprima di stampa oppure l’esportazione/stampa in PDF, oppure se aggiungo testo nella nota, lo perde e nel campo relativo ritorna lo stile “Caratteri nota a pié di pagina”, che pure è impostato con apice automatico. Lo stesso problema si presenta sia sul fisso che sul portatile. Entrambi hanno come sistema operativo Windows10 e Writer 6.3. Con lo stesso file ho provato sul computer di un amico che ha Windows XP e Writer 5.3 e non dà alcun problema. Potete, gentilmente, indicarmi la soluzione? Vi ringrazio sentitamente. AA66

Benvenuta, come già ti ho comunicato, domani provo le varie configurazioni, per capire il problema
ciao

Grazie, gentilissimo, attendo fiduciosa!
Aggiungo un’informazione ulteriore: il problema si presenta anche in file nuovi, non solo in quello storico su cui sto lavorando (creato originariamente in Word).
Ciao.
A.

Ciao, ho eseguito più test:
LibreOffice 6.3.0 su Linux, creato la nota piè di pagina e verificato gli stili prende correttamente stile predefinito nella parte testo e stile nota piè di pagina per il piè di pagina, come stile carattere anche cambiandolo non succede nulla.
LibreOffice 6.2.6 Windows 10, come sopra
LibreOffice 6.3.0 Windows 10, come sopra
Creato file in DOC, DOCX, cambiato lo stile, non ho rilevato alcun problema
Creato PDF da DOC, DOCX, ODT, non ho rilevato alcun problema.
Sarebbe opportuno vedere il file per capire il comportamento anomalo, (ma hai anche detto che fa il problema anche con file nuovi) intanto prova a disinstallare LibreOffice 6.3.0 ed installa la 6.2.6 (tanto per capire se si comporta allo stesso modo), prima però se non lo hai già fatto salva il file in ODT

Carissimo, installata la versione 6.2.6 il problema è rimasto uguale. Mi sono accorta che nei download avevo in memoria la versione 5.3.7.2, l’ho installata e funziona correttamente, impostando nel campo “Area note a pié di pagina” proprio lo stile “Richiamo note a pié di pagina”. Quindi sembra che le nuove versioni generino qualche interferenza, perché ho fatto ulteriori prove sul portatile che ha la versione 6.3 e confermo l’errore che descrivevo nel primo annuncio. Tant’é che il medesimo file nel computer del mio amico, che pure ha la versione 5.3, non dà problemi. A questo punto continuo - sul fisso - con la versione 5.3, però confido che possiate risolvere il problema perché abituata ormai alle bellezze della nuova versione mi dispiace tornare indietro! Nel caso, ti prego di avvisarmi.Ti ringrazio tantissimo per la consulenza. Un cordiale saluto. AA66

Purtroppo non sono riuscito a riprodurre il Problema, comunque proseguiamo con i test.
Grazie a te per la segnalazione

Sarebbe MOLTO apprezzato se potessi fornire qualche dettaglio in più. Ad esempio se te lo fa con un file nuovo, sarebbe il massimo se potessi crearne uno, mandarcelo il formato ODT e PDF e magari allegare anche qualche ScreenShot per capire meglio.

Infatti, ad essere sincero, non ho compreso esattamente quel sia il problema :slight_smile:

1 Like

Buongiorno, sono desolata nel comunicare che la situazione di questa mattina è cambiata rispetto a quella che vi ho rappresentato ieri sera nel file di esempio che vi ho inviato via mail. Mentre stavo lavorando sono partiti infatti degli aggiornamenti automatici e adesso mi ritrovo con la versione Writer 6.1.6.3 e non più la 5.3 che avevo installato ieri. Si sono quindi ripresentati tutti i problemi che vi ho dettagliatamente descritto ieri. SIGH!!! A questo punto reinstallo la versione 6.3, confidando che voi possiate nel frattempo risolvere il problema, che è evidentemente correlato alle impostazioni delle versioni “6”. Vi ringrazio per l’attenzione che vorrete dedicare al problema. Restiamo in contatto. Un cordiale saluto. AA66

È MOLTO strano…!

LibreOffice per Windows NON HA sistemi di aggiornamento automatici.
Al più segnala in alto a destra la presenza di aggiornamenti disponibili, ma poi vanno scaricati ed eventualmente installati manualmente.

E non è nemmeno una cosa che può passare inosservata, dal momento che in realtà re-installa tutto (e quindi ci mette un po’)…

Davvero non mi spiego quanto hai scritto.
Infine non vedo mail con file allegati, anzi, a parte la prima a info@ del 20-08 h 19:54, non ne vedo altre :frowning:

Non avendo la tua mail, l’ho inviata all’indirizzo di Enio (se mi mandi la tua te la inoltro).
Prendo atto di quanto dici, ma ti assicuro che così è accaduto.
Continuo a confidare fiduciosamente nella soluzione del problema.
Grazie.
AA66

Scusatemi ieri ero out, ho girato il file anche a Gabriele.
Trovo anch’io alquanto strano il fatto dell’aggiornamento ( in automatico su windows non lo fa)
ciao

Ciao, avete potuto verificare il problema che vi ho segnalato dei numeri delle note a pié di pagina che non tengono l’apice nelle versioni 6? Continuo a confidare in una soluzione, altrimenti andando avanti con la scrittura diventa un problema più grave che mi costringe a cercare un’alternativa. Vi ringrazio. AA66

Ciao, la settimana prossima Saremo ad Almeria e sottoporremo il problema anche agli altri sviluppatori di libreoffice, nel frattempo ti consiglio di passare all’ultima versione della 5, non dovrebbe aggiornarsi da sola perché libreoffice si aggiorna solamente se si scarica l’aggiornamento manualmente

Preferisco aspettare ancora un po’, perché come vi dicevo anche con la 5 non tiene in memoria l’apice salvando ed uscendo. Cambiando versione bisogna ripassare tutto il testo per aggiustare la formattazione, perché quando ho fatto la prova ad agosto ho visto che qualcosa aveva cambiato. Ti prego di avvisarmi appena avete novità. Ti ringrazio molto, gentilissimo! Saluti. AA66

mi sembra molto strano che perda.la.formattazione… non è.che salvi in doc o docx vero? perché con odt non devono esserci differenze… comunque ok

No, certo, salvo come “documento di testo ODF”. Avevo notato che una riga nella quale era scritto un lungo url e che nella versione 6 andava a capo automaticamente, nella versione 5 veniva mandata tutta a capo lasciando la riga sopra con un ampio spazio bianco e quindi scompaginando il resto. Se però dici che è un’eccezione perché di regola non dovrebbe cambiare formattazione, meglio, così se a breve non riuscite a risolvere il problema, passo alla versione 5 (scusa, nel messaggio precedente ho sbagliato dicendo che salvando non tiene l’apice: è un problema della versione 6). Grazie ancora per la gentilezza. Attendo fiduciosa buone nuove! Intanto buona domenica! Ciao. AA66